<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Pat&#039;s View:  “Lowering Altitude” | The Highline Times / Des Moines News</title>
  
    
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content=""/>

<meta property="og:title" content="Pat&#039;s View:  “Lowering Altitude”"/>
<meta property="og:site_name" content="The Highline Times / Des Moines News"/>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Commentary" href="/feeds/22" />
<meta name="description" content="Recent polls show that recent polling’s approval numbers are sinking faster than a canoe made of Swiss cheese. Not only is public confidence in polls getting lower---now comes more bad news: America itself is getting lower too. We are no longer the tallest country in the world." />
<meta name="abstract" content="This community's most trusted news source" />
<meta name="keywords" content="Ballard,Fremont,Robinson Newspapers" />
<meta name="copyright" content="Copyright © 2012-2013 Robinson Newspapers" />
<link rel="canonical" href="http://www.highlinetimes.com/2016/11/22/commentary/pats-view-%E2%80%9Clowering-altitude%E2%80%9D" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="http://www.highlinetimes.com/sites/robinsonpapers.com/files/css/css_aebcea630b1bed7f641747fb9606cfd0.css" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/grid12-960.css?M"/>
  <!--[if IE 8]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie8-fixes.css?M" />
  <![endif]-->
  <!--[if IE 7]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie7-fixes.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie7-fixes.css?M" />
  <![endif]-->
  <!--[if lte IE 6]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie6-fixes.css?M"/>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie6-fixes.css?M"/>
  <![endif]-->
    
  <script type="text/javascript" src="http://www.highlinetimes.com/sites/robinsonpapers.com/files/js/js_7d936fb2b32da1b93660505e0b5cf346.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)sites\/robinsonpapers.com\/files","default_image":"\/modules\/freelock\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.6","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":100,"fade_in_speed":100,"slide_down_speed":100,"use_alt_layout":0,"disable_resize":1,"disable_zoom":0,"force_show_nav":0,"show_caption":true,"loop_items":1,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":true,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"(\\.thumbnail)","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"img.inline,img.flickr-photo-img,img.flickr-photoset-img,img.ImageFrame_image,img.ImageFrame_none,img.image-img_assist_custom,img.thumbnail, img.image-thumbnail","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":0,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":7000,"slideshow_automatic_start":1,"slideshow_automatic_exit":0,"show_play_pause":1,"pause_on_next_click":1,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"piwik":{"trackMailto":1},"disqus":{"url":"http:\/\/www.highlinetimes.com\/2016\/11\/22\/commentary\/pats-view-%E2%80%9Clowering-altitude%E2%80%9D","title":"Pat\u0026#039;s View:  \u201cLowering Altitude\u201d","identifier":"node\/252668","shortname":"highlinetimes"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"http:\/\/www.highlinetimes.com\/2016\/11\/22\/commentary\/pats-view-%E2%80%9Clowering-altitude%E2%80%9D":[true,true]}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'robinsonnews';
	    addthis_logo = 'http://ballardnewstribune.com/sites/all/themes/robinson_default/images/robinsonico.jpg';
	    addthis_logo_background = 'EFEFFF';
	    addthis_logo_color = '666699';
	    addthis_brand = 'Robinson Newspapers';
	    addthis_options = 'favorites, email, digg, delicious, myspace, facebook, google, live, more';
	    addthis_disable_flash = 'false';
	
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26788712-3", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.write(unescape("%3Cscript src='//partner.googleadservices.com/gampad/google_service.js' type='text/javascript'%3E%3C/script%3E"));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GS_googleAddAdSenseService("ca-pub-4956332358238235");
GS_googleEnableAllServices();

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleAddSlot("ca-pub-4956332358238235", "highline_features_region_1_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_features_region_1_slot_2");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_features_region_2_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_features_region_3_slot_1");

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleFetchAds();

//--><!]]>
</script>
  
  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>
  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-4956332358238235");
    GS_googleEnableAllServices();
  </script>
  <script type="text/javascript">
    GA_googleUseIframeRendering();
  </script>
  
    <!--[if lte IE 6]>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/supersleight.js"></script>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/ie6.js"></script>
  <![endif]-->
 
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/robinsonnews.js"></script>
 
    	<link href="/feed" title="RSS 2.0" type="application/rss+xml" rel="alternate"/>
  
</head>

<body id="pid-2016-11-22-commentary-pats-view-“lowering-altitude”" class="not-front not-logged-in page-node node-type-newsstory no-sidebars full-node layout-first-main-last sidebars-split font-size-12 grid-type-960 grid-width-12">
  <div id="page" class="page">
    <div id="page-inner" class="page-inner">
      <div id="skip">
        <a href="#main-content-area">Skip to Main Content Area</a>
      </div>

      <!-- header-top row: width = grid_width -->
      <div id="header-top-wrapper" class="header-top-wrapper full-width">
<div id="header-top" class="header-top row grid12-12">
<div id="header-top-inner" class="header-top-inner inner clearfix">
  
<div id="block-weather-3" class="block block-weather odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      Tuesday, November 22, 2016 | 
    Overcast, <span style="white-space:nowrap;">48.2&thinsp;°F</span>  </p>

    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-search-0" class="block block-search even   grid12-4">
  <div class="inner clearfix">
            <h2 class="title block-title">search</h2>
        <div class="content">
      <form action="http://www.highlinetimes.com/2016/11/22/commentary/pats-view-%E2%80%9Clowering-altitude%E2%80%9D"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item">
    <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-keys"  size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
  </div>
  <input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
  <input type="hidden" name="form_token" id="edit-search-theme-form-form-token" value="df2ef1cfe59384800fa04785665641ea"  />
  <input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-menu-menu-top-menu" class="block block-menu odd  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <ul class="menu"><li class="leaf first"><a href="/letters-to-the-editor">Letters</a></li>
<li class="leaf"><a href="/user">Sign in</a></li>
<li class="leaf"><a href="http://robinsonpapers.com/robinson-newspapers-subscription-form" title="You can use this simple information form to subscribe to ANY of the Robinson Newspapers.">Subscribe</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact our Staff">Contact Us</a></li>
</ul>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /header-top-inner -->
</div><!-- /header-top -->
</div><!-- /header-top-wrapper -->

      <!-- header-group row: width = grid_width -->
      <div id="header-group-wrapper" class="header-group-wrapper full-width">
        <div id="header-group" class="header-group row grid12-12">
          <div id="header-group-inner" class="header-group-inner inner clearfix">
            
            
              
<div id="block-robinson-header_flag" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      
<a id="logo" href="/"></a>
<div class="container" id="primary-links">
  <ul id="nav" class="links">
          <li class="first"><a href="/home">Front Page</a></li>          <li class=""><a href="/news">News</a></li>          <li class=""><a href="/sports">Sports</a></li>          <li class=""><a href="/opinion">Opinion</a></li>          <li class=""><a href="/police-blotter">Police Blotter</a></li>          <li class="last"><a href="/features">Features</a></li>      </ul>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
          </div><!-- /header-group-inner -->
        </div><!-- /header-group -->
      </div><!-- /header-group-wrapper -->

      <!-- preface-top row: width = grid_width -->
      <div id="preface-top-wrapper" class="preface-top-wrapper full-width">
<div id="preface-top" class="preface-top row grid12-12">
<div id="preface-top-inner" class="preface-top-inner inner clearfix">
  
<div id="block-robinson-header_teasers" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="head-teasers">
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/11/18/news/hour-code-brings-former-seahawk-okung-highline">
                    <b>Hour Of Code brings former Seahawk Okung to Highline High School </b>
                    Computer programming, just those two words can make many people's ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/11/15/news/coys-highline-theater-was-center-universe">
                    <b>Coy's Highline Theater was the center of the universe </b>
                    by Ken Robinson 

When we were kids, pre-teen or just turned ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/11/15/sports/sportswatch-nov-16-22">
                    <b>Sportswatch for Nov. 16-22</b>
                    By Tim Clinton
SPORTS EDITOR

High schools

Winter ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/10/25/opinion/letter-why-not-build-new-schools-instead-new">
                    <b>LETTER:  Why not build new schools instead of new prisons?</b>
                    To the editor:
I hope my Normandy Park neighbors will carefully ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/11/15/police-blotter/highline-police-blotter">
                    <b>Highline Police Blotter</b>
                    Smoking MaryJane
A suspect was arrested Oct. 25 for smoking ...                </a>
                    </span>
    </div>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /preface-top-inner -->
</div><!-- /preface-top -->
</div><!-- /preface-top-wrapper -->

<div id="content-container">

      <!-- main row: width = grid_width -->
      <div id="main-wrapper" class="main-wrapper full-width">
        
        <div id="main" class="main row grid12-12">
          <div id="main-inner" class="main-inner inner clearfix">
            <div id="sidebar-first" class="sidebar-first row nested grid12-2">
<div id="sidebar-first-inner" class="sidebar-first-inner inner clearfix">
  
<div id="block-views-stories_by_section-block_1" class="block block-views odd first last  grid12-2 black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Commentary</h2>
        <div class="content">
      <div class="view view-stories-by-section view-id-stories_by_section view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/22/commentary/amandas-view-thanksgiving">Amanda&#039;s View: Thanksgiving</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/22/commentary/pats-view-%E2%80%9Clowering-altitude%E2%80%9D" class="active">Pat&#039;s View:  “Lowering Altitude”</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/15/commentary/pats-view-%E2%80%9C-role-model%E2%80%9D">Pat&#039;s View: “The Role Model”</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/15/commentary/amandas-view%E2%80%9C-amanda-stands-trump%E2%80%9D">Amanda&#039;s View:“  Amanda stands with Trump”</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/02/commentary/highline-athletic-awards-presented">Highline athletic awards presented</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/10/10/commentary/highline-school-board-members-invite">Highline School Board Members Invite Community to Conversations</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/10/10/commentary/amandas-view-costumes">Amanda&#039;s View: Costumes</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/27/commentary/pats-view-%E2%80%9Ccarrying-water%E2%80%9D">Pat&#039;s View:  “Carrying Water”</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/13/commentary/amandas-view-intersection-normalcy-and">Amanda&#039;s View: At the intersection of normalcy and public-figure-hood</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/16/commentary/pats-view-%E2%80%9Cdouble-obit%E2%80%9D">Pat&#039;s View: “Double Obit”</a></span>
  </div>
</li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/16/commentary/amandas-view-winning-back-sylvia">Amanda&#039;s View:  Winning back Sylvia</a></span>
  </div>
</li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/09/commentary/pats-view-%E2%80%9Cwhat-i-believe%E2%80%9D">Pat&#039;s View:  “What I Believe”</a></span>
  </div>
</li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/09/commentary/amandas-view-hurts-hear">Amanda&#039;s View:  Hurts to hear</a></span>
  </div>
</li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/07/26/commentary/amandas-view-are-we-leeches">Amanda&#039;s View: Are we leeches?</a></span>
  </div>
</li>
          <li class="views-row views-row-15 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/07/26/commentary/pats-view-%E2%80%9Cjust-desserts%E2%80%9D">Pat&#039;s View:  “Just Desserts”</a></span>
  </div>
</li>
          <li class="views-row views-row-16 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/05/05/commentary/op-ed-let-us-book-prisoners-kent-0">Op-Ed: Let us book prisoners in Kent</a></span>
  </div>
</li>
          <li class="views-row views-row-17 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/03/01/commentary/amandas-view-it-takes-village">Amanda&#039;s View:  It takes a village</a></span>
  </div>
</li>
          <li class="views-row views-row-18 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/03/01/commentary/pats-view-move%E2%80%9D">Pat&#039;s View:  &quot;On the Move”</a></span>
  </div>
</li>
          <li class="views-row views-row-19 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/03/01/commentary/pats-view-move%E2%80%9D-0">Pat&#039;s View:  &quot;On the Move”</a></span>
  </div>
</li>
          <li class="views-row views-row-20 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/02/23/commentary/pats-view-assault-and-flattery">Pat&#039;s View:  Assault and flattery</a></span>
  </div>
</li>
          <li class="views-row views-row-21 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/02/16/commentary/ghosts">Ghosts</a></span>
  </div>
</li>
          <li class="views-row views-row-22 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/02/16/commentary/pats-view-%E2%80%9Cbully-proof%E2%80%9D">Pat&#039;s View “Bully Proof”</a></span>
  </div>
</li>
          <li class="views-row views-row-23 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/02/03/commentary/pats-view%E2%80%9C-mole-invasion%E2%80%9D">Pat&#039;s View:“ Mole Invasion”</a></span>
  </div>
</li>
          <li class="views-row views-row-24 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/01/12/commentary/pats-view-scream%E2%80%9D">Pat&#039;s View:  &quot;The Scream”</a></span>
  </div>
</li>
          <li class="views-row views-row-25 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/01/12/commentary/amandas-view-not-and-oneself-indecent">Amanda&#039;s View: Not in and of oneself indecent</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
      <div class="feed-icon">
      <a href="/feeds/22" class="feed-icon"><img src="/misc/feed.png" alt="Syndicate content" title="Commentary" width="16" height="16" /></a>    </div>
  
</div>     </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-first-inner -->
</div><!-- /sidebar-first -->

            <!-- main group: width = grid_width - sidebar_first_width -->
            <div id="main-group" class="main-group row nested grid12-10">
              <div id="main-group-inner" class="main-group-inner inner">
                
                <div id="main-content" class="main-content row nested">
                  <div id="main-content-inner" class="main-content-inner inner">
                    <!-- content group: width = grid_width - (sidebar_first_width + sidebar_last_width) -->
                    <div id="content-group" class="content-group row nested grid12-6">
                      <div id="content-group-inner" class="content-group-inner inner">
                        

                        
                        <div id="content-region" class="content-region row nested">
                          <div id="content-region-inner" class="content-region-inner inner">
                            <a name="main-content-area" id="main-content-area"></a>
                                                        <div id="content-inner" class="content-inner block">
                              <div id="content-inner-inner" class="content-inner-inner inner">
                                                                                                <div id="content-content" class="content-content">
                                  
<div class="row">

  <div class="inner clearfix background black-border-top story top-story bottom-margin">
    <div class="section-strip-mini"></div>
        
    <div class="story-content">

          <h2>Pat&#039;s View:  “Lowering Altitude”</h2>
    
          <h3></h3>
        
    <div class="meta">
            <div class='date_submitted_field'><span class="date-display-single">11/22/2016</span> <span class='updated-time-ago'>updated 35 minutes ago</span></div>    </div>

    
      

        
    <p>Recent polls show that recent polling’s approval numbers are sinking faster than a canoe made of Swiss cheese. </p>
<p>    Not only is public confidence in polls getting lower---now comes more bad news: America itself is getting lower too. We are no longer the tallest country in the world. </p>
<p>    To be clear, it is not the country itself that is shorter than it used to be; it is the people within it. The tallest country would probably be the one that has all those Himalayan Mountains in it.<br />
 <div id="gam-holder-highline_story_text_region_slot_1" class="gam-holder"><script type="text/javascript">GA_googleAddSlot("ca-pub-4956332358238235", "highline_story_text_region_slot_1");</script><script type="text/javascript">GA_googleFillSlot("highline_story_text_region_slot_1");</script></div></p>
<p>    But the facts seem irrefutable. In fact, a study that first came out nearly a decade ago has become even more apparent: We simply do not lead in the vertical measurement department. We used to be tallest; we aren’t anymore. We’ve had shrinkage. </p>
<p>    In the next United Nations group photo we may no longer get to stand in the back row, unless it is on tiptoe. </p>
<p>   Apparently the Netherlands is now the tallest country in the world.  In the past, they cheated at it by wearing wooden elevator shoes.  But now---according to researchers---the folks in the Netherlands really do lead the planet in height. (Some skeptics say those researchers were paid off in Hollandaise sauce.)<br />
    Back in the 1850’s (the good old days of American physical stature) all the nations of<br />
Europe stood a full 2 1/2 inches shorter than us. We had citizens with fortitude, aptitude and altitude---like Abraham “The Stilt” Lincoln. He went 6 feet 4 inches. (6’8”in his stovepipe hat.)</p>
<p>    Meanwhile, Europe had guys like Napoleon “The Teeny” Bonaparte. In truth, the French installed the Eiffel Tower just to deal with their height insecurities. They weren’t fooling anyone though. </p>
<p>    Some scientists seem to think that the most likely difference in U.S. height these days has partly come about from the foods we eat. And ordering a tall latte in the morning is not solving the problem. Our nutrition is lousy.</p>
<p>   As for the rest of our daily diet, it seems clear that shortbreads should be avoided.  And shrimp. Oh, and also small fries.</p>
<p>   OK, so what? If we Americans are getting shorter, does it really matter? After all, it is good news for the horseracing industry: There will be no shortage of jockeys. </p>
<p>   But there is worry to anyone who ever saw the disturbing film (it might be a documentary), The Incredible Shrinking Man (1957, Albert Zugsmith, producer).</p>
<p>   In the startling---and probably true tale---a strapping six-foot guy begins to notice that he is getting tinier, day-by-day. I would have to see the film again to recall exactly why he begins shrinking, but it’s possible that it happened on the job---perhaps after the hero fell into the vat at the “Preparation H” factory.</p>
<p>   But before long, the poor shlub finds himself becoming so small that he is almost eaten by his pet cat. It is a terrifying scene, but luckily the man is so hairy the cat coughs him back up as a human hairball. (Again, I am writing about this from memory.)</p>
<p>    By the end of the film, the guy becomes so small he cannot be seen by the naked eye. Not even a clothed eye can see him. Perhaps that is why the producer decided to end the film at that point---he camera simply could not locate him.</p>
<p>   Another study appeared not long ago reporting that more Americans lie about their<br />
height, than their age. Can you believe that? In all my 24 years, I have never been more shocked. </p>
<p>   In high school, I tried to make the varsity basketball team by fudging on my height---especially since I was undersized at the time. So I listed myself at 6’ 6”---a modest exaggeration of at least a foot. </p>
<p>    After being cut from the team, I was devastated.  But it turned out to be a blessing in<br />
disguise, because I then had time to take an after-school job. While other guys were playing basketball for no compensation, I got a cool four bucks an hour making mall appearances as Ernie, the Keebler elf.</p>
<p>    Taller presidential candidates are said to have an advantage over their shorter opponents. So watch out Trump if Shaq decides to enter the race in 2020.</p>
<p>    Some folks even tend to think taller people are brighter. It makes you wonder what<br />
Einstein could have accomplished if he had worn lifts.</p>
<p>    Nonetheless, who really cares if the United States isn’t quite as tall as it used to be?</p>
<p>And so what if the Statue of Liberty is a few inches shorter? She can just hold the torch higher.</p>
<p>    Must wrap this up now.  I don’t like the way my cat is looking at me. </p>
<p> <a href="mailto:pat@patcashman.com">pat@patcashman.com</a><br />
Pat can be seen on the TV sketch show “Up Late NW” airing on KING 5 Saturdays at 1:00am and Sundays at 11:30pm---and also seen throughout Washington and Oregon. Plus he co-hosts a weekly on-line talk show: Peculiarpodcast.com</p>
<p> <div id="gam-holder-highline_story_text_region_slot_2" class="gam-holder"><script type="text/javascript">GA_googleAddSlot("ca-pub-4956332358238235", "highline_story_text_region_slot_2");</script><script type="text/javascript">GA_googleFillSlot("highline_story_text_region_slot_2");</script></div></p>
    <ul class="links inline"><li class="addthis first"><span>
      <a class="addthis-button" href="http://www.addthis.com/bookmark.php"
        onfocus="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onblur="addthis_close()"
        onmouseout="addthis_close()"
        onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" alt="share" class="addthisimage" /></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script></span></li>
<li class="fb_social_like"><span><div class="fb-social-like-widget"><fb:like  href="http://www.highlinetimes.com/2016/11/22/commentary/pats-view-%E2%80%9Clowering-altitude%E2%80%9D" send="false" layout="button_count" show_faces="false" width="100" action="like" font="verdana" colorscheme="light"></fb:like></div></span></li>
<li class="tweet_Twitter last"><a href="http://twitter.com/?status=www.tinyurl.com/h4b444f%20Pat%27s%20View%3A%20%E2%80%9CLowering%20Altitude%E2%80%9D" class="tweet" rel="nofollow" target="_blank"><img src="/sites/all/modules/tweet/twitter.png" alt="Post to Twitter" title="Post to Twitter" width="16" height="16" /></a></li>
</ul>        </div><!-- /content -->
  </div>
</div><!-- /row -->

<p id="comments-prepend">We encourage our readers to comment. No registration is required. We ask that you keep your comments free of profanity and keep them civil. They are moderated and objectionable comments will be removed.</p>
<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://highlinetimes.disqus.com/?url=http%3A%2F%2Fwww.highlinetimes.com%2F2016%2F11%2F22%2Fcommentary%2Fpats-view-%25E2%2580%259Clowering-altitude%25E2%2580%259D">View the discussion thread.</a></div></noscript>

                                                                  </div><!-- /content-content -->
                                                              </div><!-- /content-inner-inner -->
                            </div><!-- /content-inner -->
                          </div><!-- /content-region-inner -->
                        </div><!-- /content-region -->

                                              </div><!-- /content-group-inner -->
                    </div><!-- /content-group -->

                    <div id="sidebar-last" class="sidebar-last row nested grid12-4">
<div id="sidebar-last-inner" class="sidebar-last-inner inner clearfix">
  
<div id="block-google_admanager-112b30eb96b14bd99046dc4c7ded012c" class="block block-google_admanager odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_features_region_1_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_features_region_1_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-b433dcd3b70c0b8def84cb8ca10cea2d" class="block block-google_admanager even   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_features_region_1_slot_2" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_features_region_1_slot_2");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-028ab4d2898fe772cc29f90dbcd8fdc7" class="block block-google_admanager odd   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_features_region_2_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_features_region_2_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-block-13" class="block block-block even   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <p><a href="http://twitter.com/hltimes"><img src="/sites/robinsonpapers.com/files/followusontwitter.png" /></a><br />
Receive updates on news and events in the Highline area via Twitter or Facebook!<br />
<br />
<a href="http://www.facebook.com/people/Highline-Times/100000721443724" title="Highline Times" target="_TOP"><br />
<img src="http://badge.facebook.com/badge/100000721443724.48.629088368.png" width="120" height="249" /><br />
</a></p>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-fb_social_likebox-likebox" class="block block-fb_social_likebox odd   grid12-4 black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Facebook</h2>
        <div class="content">
      <fb:like-box  href="" width="292" height="285" colorscheme="light" connections="10" stream="false" header="true"></fb:like-box>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-492a440897f5a21ed121519201b967ef" class="block block-google_admanager even  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_features_region_3_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_features_region_3_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-last-inner -->
</div><!-- /sidebar-last -->
                  </div><!-- /main-content-inner -->
                </div><!-- /main-content -->

                
              </div><!-- /main-group-inner -->
            </div><!-- /main-group -->
          </div><!-- /main-inner -->
        </div><!-- /main -->
        
      </div><!-- /main-wrapper -->

                    
      <!-- postscript-bottom row: width = grid_width -->
                    
</div><!-- /content-container -->

      <!-- footer row: width = grid_width -->
      
      <!-- footer-message row: width = grid_width -->
      <div id="footer-message-wrapper" class="footer-message-wrapper full-width">
        <div id="footer-message" class="footer-message row grid12-12">
          <div id="footer-message-inner" class="footer-message-inner inner clearfix">
                        
            <b>Web development by <a href="http://freelock.com" target="_blank">Freelock Computing</a></b>
            &copy; 2016 Robinson Communications Inc. All Rights Reserved.
            <a href="/contact-us">Contact Us</a>
              <a href="/terms_of_service">Terms</a>
              
                                    <a href="/robinson-newspapers-subscription-form">Home Delivery</a>
                                    <a href="/feed" rel="alternate" type="application/rss+xml">
            <img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" />
            </a><br>
            Media kit available on request -- contact Donao@robinsonnews.com
          </div><!-- /footer-message-inner -->
        </div><!-- /footer-message -->
        <br class="clear" />
      </div><!-- /footer-message-wrapper -->

    </div><!-- /page-inner -->
  </div><!-- /page -->
  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "",
         status: true, 
         cookie: true,
         xfbml: true,
         channelUrl: "http:\/\/www.highlinetimes.com\/fb_social\/channel"
       });
       
       FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
       
         
     };
     (function() {
       var e = document.createElement('script'); 
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://pilchuk.freelock.com/" : "http://piwik.freelock.com/");_paq.push(["setSiteId", "25"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["setDownloadExtensions", "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"]);_paq.push(["setDoNotTrack", 1]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
  
  <!-- Start Quantcast tag -->
  <script type="text/javascript">
    _qoptions={
      qacct:"p-04cWTlFWpKYdM" 
    };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-04cWTlFWpKYdM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->
</body>
</html>

