<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Calendar for the Week of December 23, 2016 | The Highline Times / Des Moines News</title>
  
    
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content=""/>

<meta property="og:title" content="Calendar for the Week of December 23, 2016"/>
<meta property="og:site_name" content="The Highline Times / Des Moines News"/>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="News" href="/feeds/175" />
<meta name="description" content="Deadline for receiving Calendar items is Noon Wednesday for the following week’s Friday Times/News. Events are published based on timeliness and space available. Email submissions as soon as possible to: calendar@robinsonnews.com. Items can bae accepted from nonprofit groups and government agencies only." />
<meta name="abstract" content="This community's most trusted news source" />
<meta name="keywords" content="Ballard,Fremont,Robinson Newspapers" />
<meta name="copyright" content="Copyright © 2012-2013 Robinson Newspapers" />
<link rel="canonical" href="http://www.highlinetimes.com/2016/12/23/news/calendar-week-december%2023%2C%202016" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="http://www.highlinetimes.com/sites/robinsonpapers.com/files/css/css_aebcea630b1bed7f641747fb9606cfd0.css" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/grid12-960.css?M"/>
  <!--[if IE 8]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie8-fixes.css?M" />
  <![endif]-->
  <!--[if IE 7]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie7-fixes.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie7-fixes.css?M" />
  <![endif]-->
  <!--[if lte IE 6]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie6-fixes.css?M"/>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie6-fixes.css?M"/>
  <![endif]-->
    
  <script type="text/javascript" src="http://www.highlinetimes.com/sites/robinsonpapers.com/files/js/js_7d936fb2b32da1b93660505e0b5cf346.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)sites\/robinsonpapers.com\/files","default_image":"\/modules\/freelock\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.6","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":100,"fade_in_speed":100,"slide_down_speed":100,"use_alt_layout":0,"disable_resize":1,"disable_zoom":0,"force_show_nav":0,"show_caption":true,"loop_items":1,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":true,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"(\\.thumbnail)","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"img.inline,img.flickr-photo-img,img.flickr-photoset-img,img.ImageFrame_image,img.ImageFrame_none,img.image-img_assist_custom,img.thumbnail, img.image-thumbnail","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":0,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":7000,"slideshow_automatic_start":1,"slideshow_automatic_exit":0,"show_play_pause":1,"pause_on_next_click":1,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"piwik":{"trackMailto":1},"disqus":{"url":"http:\/\/www.highlinetimes.com\/2016\/12\/23\/news\/calendar-week-december%2023%2C%202016","title":"Calendar for the Week of December 23, 2016","identifier":"node\/251650","shortname":"highlinetimes"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"http:\/\/www.highlinetimes.com\/2016\/12\/23\/news\/calendar-week-december%2023%2C%202016":[true,true]}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'robinsonnews';
	    addthis_logo = 'http://ballardnewstribune.com/sites/all/themes/robinson_default/images/robinsonico.jpg';
	    addthis_logo_background = 'EFEFFF';
	    addthis_logo_color = '666699';
	    addthis_brand = 'Robinson Newspapers';
	    addthis_options = 'favorites, email, digg, delicious, myspace, facebook, google, live, more';
	    addthis_disable_flash = 'false';
	
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26788712-3", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.write(unescape("%3Cscript src='//partner.googleadservices.com/gampad/google_service.js' type='text/javascript'%3E%3C/script%3E"));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GS_googleAddAdSenseService("ca-pub-4956332358238235");
GS_googleEnableAllServices();

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleAddSlot("ca-pub-4956332358238235", "highline_news_region_1_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_news_region_1_slot_2");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_news_region_2_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_news_region_3_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_news_region_headteasers_slot_1");

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleFetchAds();

//--><!]]>
</script>
  
  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>
  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-4956332358238235");
    GS_googleEnableAllServices();
  </script>
  <script type="text/javascript">
    GA_googleUseIframeRendering();
  </script>
  
    <!--[if lte IE 6]>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/supersleight.js"></script>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/ie6.js"></script>
  <![endif]-->
 
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/robinsonnews.js"></script>
 
    	<link href="/feed" title="RSS 2.0" type="application/rss+xml" rel="alternate"/>
  
</head>

<body id="pid-2016-12-23-news-calendar-week-december-23-2016" class="not-front not-logged-in page-node node-type-newsstory no-sidebars full-node layout-first-main-last sidebars-split font-size-12 grid-type-960 grid-width-12">
  <div id="page" class="page">
    <div id="page-inner" class="page-inner">
      <div id="skip">
        <a href="#main-content-area">Skip to Main Content Area</a>
      </div>

      <!-- header-top row: width = grid_width -->
      <div id="header-top-wrapper" class="header-top-wrapper full-width">
<div id="header-top" class="header-top row grid12-12">
<div id="header-top-inner" class="header-top-inner inner clearfix">
  
<div id="block-weather-3" class="block block-weather odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      Wednesday, December 21, 2016 | 
    Scattered clouds, <span style="white-space:nowrap;">39.2&thinsp;°F</span>  </p>

    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-search-0" class="block block-search even   grid12-4">
  <div class="inner clearfix">
            <h2 class="title block-title">search</h2>
        <div class="content">
      <form action="http://www.highlinetimes.com/2016/12/23/news/calendar-week-december%2023%2C%202016"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item">
    <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-keys"  size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
  </div>
  <input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
  <input type="hidden" name="form_token" id="edit-search-theme-form-form-token" value="aed9b5c57aaf2753746554fc9998db71"  />
  <input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-menu-menu-top-menu" class="block block-menu odd  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <ul class="menu"><li class="leaf first"><a href="/letters-to-the-editor">Letters</a></li>
<li class="leaf"><a href="/user">Sign in</a></li>
<li class="leaf"><a href="http://robinsonpapers.com/robinson-newspapers-subscription-form" title="You can use this simple information form to subscribe to ANY of the Robinson Newspapers.">Subscribe</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact our Staff">Contact Us</a></li>
</ul>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /header-top-inner -->
</div><!-- /header-top -->
</div><!-- /header-top-wrapper -->

      <!-- header-group row: width = grid_width -->
      <div id="header-group-wrapper" class="header-group-wrapper full-width">
        <div id="header-group" class="header-group row grid12-12">
          <div id="header-group-inner" class="header-group-inner inner clearfix">
            
            
              
<div id="block-robinson-header_flag" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      
<a id="logo" href="/"></a>
<div class="container" id="primary-links">
  <ul id="nav" class="links">
          <li class="first"><a href="/home">Front Page</a></li>          <li class="active"><a href="/news" class="active">News</a></li>          <li class=""><a href="/sports">Sports</a></li>          <li class=""><a href="/opinion">Opinion</a></li>          <li class=""><a href="/police-blotter">Police Blotter</a></li>          <li class="last"><a href="/features">Features</a></li>      </ul>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
          </div><!-- /header-group-inner -->
        </div><!-- /header-group -->
      </div><!-- /header-group-wrapper -->

      <!-- preface-top row: width = grid_width -->
      <div id="preface-top-wrapper" class="preface-top-wrapper full-width">
<div id="preface-top" class="preface-top row grid12-12">
<div id="preface-top-inner" class="preface-top-inner inner clearfix">
  
<div id="block-robinson-header_teasers" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="head-teasers">
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/12/20/front-page/give-gift-life-and-dont-drive-impaired">
                    <b>Give the gift of life and don't drive impaired this holiday season</b>
                    Olympia – Washington State Patrol (WSP) Troopers and other law ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <div id="gam-holder-highline_news_region_headteasers_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_news_region_headteasers_slot_1");</script></div>                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/12/20/sports/sports-roundup-12-19-16">
                    <b>Sports Roundup for 12-19-16</b>
                    By Tim Clinton
SPORTS EDITOR

Saturday, Dec. 17

Boys ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/12/20/features/pats-view-%E2%80%9Csnow-storming%E2%80%9D">
                    <b>Pat's View:  “Snow Storming”</b>
                      Caller I.D. is a pretty cool feature.  It is helpful to know who ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/12/20/police-blotter/fight-fiesta">
                    <b>A fight at the fiesta</b>
                    A fight at the fiesta 
 At 1:44 a.m. on Sat., Dec. 10, suspects ...                </a>
                    </span>
    </div>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /preface-top-inner -->
</div><!-- /preface-top -->
</div><!-- /preface-top-wrapper -->

<div id="content-container">

      <!-- main row: width = grid_width -->
      <div id="main-wrapper" class="main-wrapper full-width">
        
        <div id="main" class="main row grid12-12">
          <div id="main-inner" class="main-inner inner clearfix">
            <div id="sidebar-first" class="sidebar-first row nested grid12-2">
<div id="sidebar-first-inner" class="sidebar-first-inner inner clearfix">
  
<div id="block-views-stories_by_section-block_1" class="block block-views odd first last  grid12-2 black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">News</h2>
        <div class="content">
      <div class="view view-stories-by-section view-id-stories_by_section view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/23/news/calendar-week-december%2023%2C%202016" class="active">Calendar for the Week of December 23, 2016</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/20/news/caglecartoons">caglecartoons</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/13/news/make-yourself-home-chef-adam-carrolls-recipe">Make Yourself at Home: Chef Adam Carroll&#039;s recipe</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/13/news/amandas-view-%E2%80%9Cspring-breakers%E2%80%9D">Amanda&#039;s View: “Spring Breakers”</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/13/news/caglecartoons">caglecartoons</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/13/news/dec-17-program-has-friendly-focus-furry-fliers">Dec 17 Program Has Friendly Focus  on Furry Fliers</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/13/news/pats-view-%E2%80%9Cstage-left%E2%80%9D">Pat&#039;s View:  “Stage Left”</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/13/news/council-honor-teenage-boxers-white-center-special">Council to honor teenage boxers from White Center in Special Recognition Ceremony</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/13/news/becu-opens-first-burien-neighborhood-financial">BECU opens first Burien neighborhood financial center</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/13/news/jeff-marsten-modern-day-swordsman-0">Jeff Marsten, modern day swordsman</a></span>
  </div>
</li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/13/news/drugs-increase-factor-traffic-deaths">Drugs Increase as a Factor in Traffic Deaths</a></span>
  </div>
</li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/06/news/seattle-southside-chamber-commerce">Seattle Southside Chamber of Commerce</a></span>
  </div>
</li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/06/news/hazel-l-fryrear">HAZEL L. FRYREAR</a></span>
  </div>
</li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/06/news/duane-allen-goehring">DUANE ALLEN GOEHRING</a></span>
  </div>
</li>
          <li class="views-row views-row-15 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/06/news/leaving-mark">Leaving A Mark</a></span>
  </div>
</li>
          <li class="views-row views-row-16 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/06/news/highline-public-schools-joins-50-organizations">Highline Public Schools Joins 50+ Organizations &amp; Leadersin Support of Refugee and Immigrant Communities</a></span>
  </div>
</li>
          <li class="views-row views-row-17 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/06/news/rain-rain-go-away">Rain, rain go away</a></span>
  </div>
</li>
          <li class="views-row views-row-18 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/01/news/youth-choruses-choralsounds-highlight-holiday">Youth Choruses &amp; ChoralSounds highlight the holiday season</a></span>
  </div>
</li>
          <li class="views-row views-row-19 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/01/news/man-knife-roof-highline-hospital-draws-police">Man with knife on the roof of Highline Hospital draws police response</a></span>
  </div>
</li>
          <li class="views-row views-row-20 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/12/01/news/enjoy-brass-quintet-concert-traditional-holiday">Enjoy Brass Quintet Concert of traditional Holiday music at Burien Actors Theatre Dec. 11</a></span>
  </div>
</li>
          <li class="views-row views-row-21 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/29/news/ryan-thomas-parks-parker">Ryan Thomas &quot;Parks&quot;  Parker</a></span>
  </div>
</li>
          <li class="views-row views-row-22 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/29/news/highline-public-schools-awarded-30k-improve">Highline Public Schools Awarded $30K to improve graduation rate</a></span>
  </div>
</li>
          <li class="views-row views-row-23 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/29/news/youth-choruses-choralsounds-highlight-holiday">Youth Choruses &amp; ChoralSounds highlight the holiday season  </a></span>
  </div>
</li>
          <li class="views-row views-row-24 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/29/news/navos%E2%80%99-annual-holiday-dinner-success">Navos’ ANNUAL HOLIDAY DINNER A SUCCESS</a></span>
  </div>
</li>
          <li class="views-row views-row-25 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/22/news/save-date-shop-small-saturday-november-26th">Save the Date-Shop Small Saturday-November 26th</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
      <div class="feed-icon">
      <a href="/feeds/175" class="feed-icon"><img src="/misc/feed.png" alt="Syndicate content" title="News" width="16" height="16" /></a>    </div>
  
</div>     </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-first-inner -->
</div><!-- /sidebar-first -->

            <!-- main group: width = grid_width - sidebar_first_width -->
            <div id="main-group" class="main-group row nested grid12-10">
              <div id="main-group-inner" class="main-group-inner inner">
                
                <div id="main-content" class="main-content row nested">
                  <div id="main-content-inner" class="main-content-inner inner">
                    <!-- content group: width = grid_width - (sidebar_first_width + sidebar_last_width) -->
                    <div id="content-group" class="content-group row nested grid12-6">
                      <div id="content-group-inner" class="content-group-inner inner">
                        

                        
                        <div id="content-region" class="content-region row nested">
                          <div id="content-region-inner" class="content-region-inner inner">
                            <a name="main-content-area" id="main-content-area"></a>
                                                        <div id="content-inner" class="content-inner block">
                              <div id="content-inner-inner" class="content-inner-inner inner">
                                                                                                <div id="content-content" class="content-content">
                                  
<div class="row">

  <div class="inner clearfix background black-border-top story top-story bottom-margin">
    <div class="section-strip-mini"></div>
        
    <div class="story-content">

          <h2>Calendar for the Week of December 23, 2016</h2>
    
          <h3></h3>
        
    <div class="meta">
            <div class='date_submitted_field'><span class="date-display-single">12/20/2016</span></div>    </div>

    
      

        
    <p>Deadline for receiving Calendar items is Noon Wednesday for the following week’s Friday Times/News. Events are published based on timeliness and space available. Email submissions as soon as possible to: <a href="mailto:calendar@robinsonnews.com">calendar@robinsonnews.com</a>. Items can bae accepted from nonprofit groups and government agencies only. Others may call Dona Ozier at 206.708.1378 for inclusion in our “Out &amp; About” advertising column.</p>
<p><strong>Board Meeting</strong><br />
King County Water District Office<br />
12606 1st Ave. S.<br />
<strong>Wed. Dec. 21, 10 a.m.</strong> The Board of Commissioners of King County Water District 20 meets the first and third Wed. of each month. Public welcome. Call 206.243.3990 for more info. </p>
<p><strong>New Exhibit at Burien Community Center</strong><br />
Burien Community Center<br />
14700 6th Ave. S.W.<br />
<strong>Now through Jan.</strong> The Burien Community Center presents the works of artist Robin Walker until the end of January. Robin completed an MFA at Cranbrook Academy of Art in 2010 and exhibits her work around the country. “My recent acrylic and ink paintings are a series of portraits. I interview each subject, asking them to tell me a story. Then I go on social media and appropriate elements of their profile image into the painting. The stories I’ve heard during this process have fascinated me, ranging from inspiring to highly dark and personal to the light drama of everyday human life. My goal is to create an expressive painterly version how these people are choosing to present themselves outwardly both in person and online.“ The Burien Community Center is open Mon.–Thurs., 8:30 a.m.–8 p.m., Fri. 8:30 a.m.–5 p.m., and Sat. 8 a.m.–Noon. For more info. call Burien Parks and Recreation at 206.988.3700. </p>
<p><strong>Burien Arts Association Mobile Gallery Exhibit</strong><br />
Burien Library/City Hall<br />
building, third floor<br />
400 S.W. 152nd St.<br />
<strong>Fri., Jan. 6–Feb</strong>. Artists’ Reception, <strong>Fri., Jan. 6, 5:30–7:30 p.m. </strong><br />
Fine detailed drawings by Danny Bobrow and en plein air paintings by Alex Trapp. </p>
<p><strong>Citizen Advocacy </strong><br />
Workshop<br />
Saltwater UU Church<br />
25701 14th Pl. S.<br />
<strong>Sun., Jan. 8, 12:30–2:30 p.m</strong>. The Citizen Advocacy Workshop with Nancy Amidei is free and open to the public. Nancy Amidei is a well-known University of Washington teacher who is passionate about helping citizens become more effective advocates for whatever issue they are most passionate about. Attendees need to RSVP to <a href="mailto:payntermary@comcast.net">payntermary@comcast.net</a><br />
 <strong></strong><br />
<strong>Highline Mini Cheer Camp </strong><br />
Highline High School Cafeteria<br />
225 S. 152nd St.<br />
<strong>Wed., Jan. 25 and Thurs., Jan. 26 from 6–7:30 p.m</strong>. Highline High School Head Cheer Coach, Trenecsia Bellinger, is hosting a winter mini cheer camp for grades K-6. There will be a Basketball Halftime show performance on Jan. 27 at Highline High School. The Cost is $25. For more info email <a href="mailto:Kelly.Colborne@highlineschools.org">Kelly.Colborne@highlineschools.org</a> or call 206.631.3014. </p>
<p><strong>Daystar Toastmasters </strong><br />
Daystar Retirement Village<br />
2615 S.W. Barton<br />
First and third Sat., 10–11 a.m. Come as a guest to experience the safe, supportive atmosphere in which you can grow your communication and leadership skills. Improve your ability to think-on-your-feet and become more comfortable speaking to groups. Arrive 5 to 10 minutes early for orientation. For more information visit daystarclub.toastmastersclubs.org. or call Bill at 206.932.6706. </p>
<p><strong>Learn ‘ Survival’  Chinese</strong><br />
Highline College 2400 S. 240th St.<br />
<strong>Register  now  through  the  end  of  Dec.</strong><br />
 Ni hao! Learn the basics  of Chinese for  your next trip to China or to order food at a local Chinese  restaurant.  The  class  will  cover  topics,  including Pinyin  and  Tones,  numbers,  dates  and  times,  food,  travel,  and  ways   to learn  Chinese  using  technology.  Class  will  be  held  every Tues.  and  Thurs.,  Jan–Feb.,  6:30-8  p.m.  For  more  information  visit ce.highline.edu/class_listing.php?genre=20.<br />
 <div id="gam-holder-highline_story_text_region_slot_1" class="gam-holder"><script type="text/javascript">GA_googleAddSlot("ca-pub-4956332358238235", "highline_story_text_region_slot_1");</script><script type="text/javascript">GA_googleFillSlot("highline_story_text_region_slot_1");</script></div></p>
<p> <strong>Messies Anonymous<br />
</strong>Southminster Presbyterian Church<br />
19834 8th Ave. S.<br />
<strong>Every Wed., 10:30 a.m.–Noon.</strong> Messies Anonymous is a free self-help group for people who have too much clutter in their home and life. Join us as we learn the way to live with dignity.  Our process also works for those who are downsizing. Call Elizabeth at 206.248.2922 for more information. </p>
<p><strong>Join the Burien Lions<br />
</strong>Angelo’s Restaurant<br />
601 S.W. 153rd St.<br />
<strong>Every Wed., Noon–1 p.m</strong>. Join us and help reach out to those in need in our community. Come participate in our community projects helping make Burien a better place for all. On the first Wed. of each month, we hold an evening meeting; while the weather is warm—from now through September—at 6 p.m. at the 913 Restaurant in the outdoor area, 913 S.W. 152nd St. For more information call 206.433.0715. </p>
<p><strong>Ping Pong For Adults </strong><br />
Burien Community Center<br />
14700 6th Ave. S.W.<br />
<strong>Every Tues. and Fri., 11 a.m.–2:30 p.m.</strong> Free ping pong for adults. All are welcome. </p>
<p><strong>Play Bridge </strong><br />
Burien Community Center<br />
14700 6th Ave. S.W.<br />
<strong>Every Mon. and Fri., Noon–2:30 p.m</strong>. Come and play bridge. Parking available. Only a $1.00 entry charge. For more info call Brooke Rollins 206.246.3904.  <div id="gam-holder-highline_story_text_region_slot_2" class="gam-holder"><script type="text/javascript">GA_googleAddSlot("ca-pub-4956332358238235", "highline_story_text_region_slot_2");</script><script type="text/javascript">GA_googleFillSlot("highline_story_text_region_slot_2");</script></div></p>
    <ul class="links inline"><li class="addthis first"><span>
      <a class="addthis-button" href="http://www.addthis.com/bookmark.php"
        onfocus="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onblur="addthis_close()"
        onmouseout="addthis_close()"
        onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" alt="share" class="addthisimage" /></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script></span></li>
<li class="fb_social_like"><span><div class="fb-social-like-widget"><fb:like  href="http://www.highlinetimes.com/2016/12/23/news/calendar-week-december%2023%2C%202016" send="false" layout="button_count" show_faces="false" width="100" action="like" font="verdana" colorscheme="light"></fb:like></div></span></li>
<li class="tweet_Twitter last"><a href="http://twitter.com/?status=www.tinyurl.com/hb6otfy%20Calendar%20for%20the%20Week%20of%20December%2023%2C%202016" class="tweet" rel="nofollow" target="_blank"><img src="/sites/all/modules/tweet/twitter.png" alt="Post to Twitter" title="Post to Twitter" width="16" height="16" /></a></li>
</ul>        </div><!-- /content -->
  </div>
</div><!-- /row -->

<p id="comments-prepend">We encourage our readers to comment. No registration is required. We ask that you keep your comments free of profanity and keep them civil. They are moderated and objectionable comments will be removed.</p>
<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://highlinetimes.disqus.com/?url=http%3A%2F%2Fwww.highlinetimes.com%2F2016%2F12%2F23%2Fnews%2Fcalendar-week-december%252023%252C%25202016">View the discussion thread.</a></div></noscript>

                                                                  </div><!-- /content-content -->
                                                              </div><!-- /content-inner-inner -->
                            </div><!-- /content-inner -->
                          </div><!-- /content-region-inner -->
                        </div><!-- /content-region -->

                                              </div><!-- /content-group-inner -->
                    </div><!-- /content-group -->

                    <div id="sidebar-last" class="sidebar-last row nested grid12-4">
<div id="sidebar-last-inner" class="sidebar-last-inner inner clearfix">
  
<div id="block-google_admanager-112b30eb96b14bd99046dc4c7ded012c" class="block block-google_admanager odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_news_region_1_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_news_region_1_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-b433dcd3b70c0b8def84cb8ca10cea2d" class="block block-google_admanager even   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_news_region_1_slot_2" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_news_region_1_slot_2");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-028ab4d2898fe772cc29f90dbcd8fdc7" class="block block-google_admanager odd   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_news_region_2_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_news_region_2_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-block-13" class="block block-block even   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <p><a href="http://twitter.com/hltimes"><img src="/sites/robinsonpapers.com/files/followusontwitter.png" /></a><br />
Receive updates on news and events in the Highline area via Twitter or Facebook!<br />
<br />
<a href="http://www.facebook.com/people/Highline-Times/100000721443724" title="Highline Times" target="_TOP"><br />
<img src="http://badge.facebook.com/badge/100000721443724.48.629088368.png" width="120" height="249" /><br />
</a></p>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-fb_social_likebox-likebox" class="block block-fb_social_likebox odd   grid12-4 black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Facebook</h2>
        <div class="content">
      <fb:like-box  href="" width="292" height="285" colorscheme="light" connections="10" stream="false" header="true"></fb:like-box>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-492a440897f5a21ed121519201b967ef" class="block block-google_admanager even  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_news_region_3_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_news_region_3_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-last-inner -->
</div><!-- /sidebar-last -->
                  </div><!-- /main-content-inner -->
                </div><!-- /main-content -->

                
              </div><!-- /main-group-inner -->
            </div><!-- /main-group -->
          </div><!-- /main-inner -->
        </div><!-- /main -->
        
      </div><!-- /main-wrapper -->

                    
      <!-- postscript-bottom row: width = grid_width -->
                    
</div><!-- /content-container -->

      <!-- footer row: width = grid_width -->
      
      <!-- footer-message row: width = grid_width -->
      <div id="footer-message-wrapper" class="footer-message-wrapper full-width">
        <div id="footer-message" class="footer-message row grid12-12">
          <div id="footer-message-inner" class="footer-message-inner inner clearfix">
                        
            <b>Web development by <a href="http://freelock.com" target="_blank">Freelock Computing</a></b>
            &copy; 2016 Robinson Communications Inc. All Rights Reserved.
            <a href="/contact-us">Contact Us</a>
              <a href="/terms_of_service">Terms</a>
              
                                    <a href="/robinson-newspapers-subscription-form">Home Delivery</a>
                                    <a href="/feed" rel="alternate" type="application/rss+xml">
            <img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" />
            </a><br>
            Media kit available on request -- contact Donao@robinsonnews.com
          </div><!-- /footer-message-inner -->
        </div><!-- /footer-message -->
        <br class="clear" />
      </div><!-- /footer-message-wrapper -->

    </div><!-- /page-inner -->
  </div><!-- /page -->
  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "",
         status: true, 
         cookie: true,
         xfbml: true,
         channelUrl: "http:\/\/www.highlinetimes.com\/fb_social\/channel"
       });
       
       FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
       
         
     };
     (function() {
       var e = document.createElement('script'); 
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://pilchuk.freelock.com/" : "http://piwik.freelock.com/");_paq.push(["setSiteId", "25"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["setDownloadExtensions", "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"]);_paq.push(["setDoNotTrack", 1]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
  
  <!-- Start Quantcast tag -->
  <script type="text/javascript">
    _qoptions={
      qacct:"p-04cWTlFWpKYdM" 
    };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-04cWTlFWpKYdM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->
</body>
</html>

