<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Seattle Christian Warriors rack up Redbirds | The Highline Times / Des Moines News</title>
  
    
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content=""/>

<meta property="og:title" content="Seattle Christian Warriors rack up Redbirds"/>
<meta property="og:site_name" content="The Highline Times / Des Moines News"/>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Sports" href="/feeds/31" />
<meta name="description" content="BY GERARDO BOLONG Special to the Highline Times The plan of putting the ball in play served the 1A Nisqually League Seattle Christian girls fast pitch softball team well in an 8-4 home victory against the 2A South Puget Sound League Franklin Pierce Cardinals on Friday, March 31." />
<meta name="abstract" content="This community's most trusted news source" />
<meta name="keywords" content="Ballard,Fremont,Robinson Newspapers" />
<meta name="copyright" content="Copyright © 2012-2013 Robinson Newspapers" />
<link rel="canonical" href="http://www.highlinetimes.com/2017/04/01/sports/seattle-christian-warriors-rack-redbirds" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="http://www.highlinetimes.com/sites/robinsonpapers.com/files/css/css_aebcea630b1bed7f641747fb9606cfd0.css" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/grid12-960.css?M"/>
  <!--[if IE 8]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie8-fixes.css?M" />
  <![endif]-->
  <!--[if IE 7]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie7-fixes.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie7-fixes.css?M" />
  <![endif]-->
  <!--[if lte IE 6]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie6-fixes.css?M"/>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie6-fixes.css?M"/>
  <![endif]-->
    
  <script type="text/javascript" src="http://www.highlinetimes.com/sites/robinsonpapers.com/files/js/js_2e6657f0c60efd482bf59085b71d3b8f.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)sites\/robinsonpapers.com\/files","default_image":"\/modules\/freelock\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.6","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":100,"fade_in_speed":100,"slide_down_speed":100,"use_alt_layout":0,"disable_resize":1,"disable_zoom":0,"force_show_nav":0,"show_caption":true,"loop_items":1,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":true,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"(\\.thumbnail)","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"img.inline,img.flickr-photo-img,img.flickr-photoset-img,img.ImageFrame_image,img.ImageFrame_none,img.image-img_assist_custom,img.thumbnail, img.image-thumbnail","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":0,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":7000,"slideshow_automatic_start":1,"slideshow_automatic_exit":0,"show_play_pause":1,"pause_on_next_click":1,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"piwik":{"trackMailto":1},"disqus":{"url":"http:\/\/www.highlinetimes.com\/2017\/04\/01\/sports\/seattle-christian-warriors-rack-redbirds","title":"Seattle Christian Warriors rack up Redbirds","identifier":"node\/253665","shortname":"highlinetimes"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"http:\/\/www.highlinetimes.com\/2017\/04\/01\/sports\/seattle-christian-warriors-rack-redbirds":[true,true]}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'robinsonnews';
	    addthis_logo = 'http://ballardnewstribune.com/sites/all/themes/robinson_default/images/robinsonico.jpg';
	    addthis_logo_background = 'EFEFFF';
	    addthis_logo_color = '666699';
	    addthis_brand = 'Robinson Newspapers';
	    addthis_options = 'favorites, email, digg, delicious, myspace, facebook, google, live, more';
	    addthis_disable_flash = 'false';
	
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26788712-3", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.write(unescape("%3Cscript src='//partner.googleadservices.com/gampad/google_service.js' type='text/javascript'%3E%3C/script%3E"));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GS_googleAddAdSenseService("ca-pub-4956332358238235");
GS_googleEnableAllServices();

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleAddSlot("ca-pub-4956332358238235", "highline_sports_region_1_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_sports_region_1_slot_2");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_sports_region_2_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_sports_region_3_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "highline_sports_region_headteasers_slot_1");

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleFetchAds();

//--><!]]>
</script>
  
  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>
  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-4956332358238235");
    GS_googleEnableAllServices();
  </script>
  <script type="text/javascript">
    GA_googleUseIframeRendering();
  </script>
  
    <!--[if lte IE 6]>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/supersleight.js"></script>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/ie6.js"></script>
  <![endif]-->
 
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/robinsonnews.js"></script>
 
    	<link href="/feed" title="RSS 2.0" type="application/rss+xml" rel="alternate"/>
  
</head>

<body id="pid-2017-04-01-sports-seattle-christian-warriors-rack-redbirds" class="not-front not-logged-in page-node node-type-newsstory no-sidebars full-node layout-first-main-last sidebars-split font-size-12 grid-type-960 grid-width-12">
  <div id="page" class="page">
    <div id="page-inner" class="page-inner">
      <div id="skip">
        <a href="#main-content-area">Skip to Main Content Area</a>
      </div>

      <!-- header-top row: width = grid_width -->
      <div id="header-top-wrapper" class="header-top-wrapper full-width">
<div id="header-top" class="header-top row grid12-12">
<div id="header-top-inner" class="header-top-inner inner clearfix">
  
<div id="block-weather-3" class="block block-weather odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      Sunday, April 2, 2017 | 
    Broken clouds, <span style="white-space:nowrap;">44.6&thinsp;°F</span>  </p>

    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-search-0" class="block block-search even   grid12-4">
  <div class="inner clearfix">
            <h2 class="title block-title">search</h2>
        <div class="content">
      <form action="http://www.highlinetimes.com/2017/04/01/sports/seattle-christian-warriors-rack-redbirds"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item">
    <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-keys"  size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
  </div>
  <input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
  <input type="hidden" name="form_token" id="edit-search-theme-form-form-token" value="3f9621af69c07a35e4635cdffdd7cec1"  />
  <input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-menu-menu-top-menu" class="block block-menu odd  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <ul class="menu"><li class="leaf first"><a href="/letters-to-the-editor">Letters</a></li>
<li class="leaf"><a href="/user">Sign in</a></li>
<li class="leaf"><a href="http://robinsonpapers.com/robinson-newspapers-subscription-form" title="You can use this simple information form to subscribe to ANY of the Robinson Newspapers.">Subscribe</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact our Staff">Contact Us</a></li>
</ul>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /header-top-inner -->
</div><!-- /header-top -->
</div><!-- /header-top-wrapper -->

      <!-- header-group row: width = grid_width -->
      <div id="header-group-wrapper" class="header-group-wrapper full-width">
        <div id="header-group" class="header-group row grid12-12">
          <div id="header-group-inner" class="header-group-inner inner clearfix">
            
            
              
<div id="block-robinson-header_flag" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      
<a id="logo" href="/"></a>
<div class="container" id="primary-links">
  <ul id="nav" class="links">
          <li class="first"><a href="/home">Front Page</a></li>          <li class=""><a href="/news">News</a></li>          <li class="active"><a href="/sports" class="active">Sports</a></li>          <li class=""><a href="/opinion">Opinion</a></li>          <li class=""><a href="/police-blotter">Police Blotter</a></li>          <li class="last"><a href="/features">Features</a></li>      </ul>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
          </div><!-- /header-group-inner -->
        </div><!-- /header-group -->
      </div><!-- /header-group-wrapper -->

      <!-- preface-top row: width = grid_width -->
      <div id="preface-top-wrapper" class="preface-top-wrapper full-width">
<div id="preface-top" class="preface-top row grid12-12">
<div id="preface-top-inner" class="preface-top-inner inner clearfix">
  
<div id="block-robinson-header_teasers" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="head-teasers">
    <div class="teaser">
        <span class="chop">
                            <a href="/2017/03/27/news/eleven-tyee-deca-students-qualify-international">
                    <b>Eleven Tyee DECA students qualify for international competition</b>
                    information from Highline Public Schools

These young people ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2017/02/28/front-page/former-des-moines-resident-convicted">
                    <b>Former Des Moines resident convicted of production and possession of child pornography</b>
                            A U.S. District Court jury found a former Des Moines, ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <div id="gam-holder-highline_sports_region_headteasers_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_sports_region_headteasers_slot_1");</script></div>                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="http://www.ballardnewstribune.com/2017/02/22/features/you-are-what-you-eat-oodles-noodles-soups">
                    <b>You Are What You Eat: Oodles of noodles -- soups for winter</b>
                    By Katy Wilkens, MS, RD

When the weather is cold and nasty, ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2017/03/14/police-blotter/police-blotter-3-20-17">
                    <b>Police Blotter: 3-20-17 </b>
                    Roommate, armed and dangerous
 A 58 year-old Burien man was ...                </a>
                    </span>
    </div>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /preface-top-inner -->
</div><!-- /preface-top -->
</div><!-- /preface-top-wrapper -->

<div id="content-container">

      <!-- main row: width = grid_width -->
      <div id="main-wrapper" class="main-wrapper full-width">
        
        <div id="main" class="main row grid12-12">
          <div id="main-inner" class="main-inner inner clearfix">
            <div id="sidebar-first" class="sidebar-first row nested grid12-2">
<div id="sidebar-first-inner" class="sidebar-first-inner inner clearfix">
  
<div id="block-views-stories_by_section-block_1" class="block block-views odd first last  grid12-2 black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Sports</h2>
        <div class="content">
      <div class="view view-stories-by-section view-id-stories_by_section view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/04/01/sports/seattle-christian-warriors-rack-redbirds" class="active">Seattle Christian Warriors rack up Redbirds</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/03/14/sports/sportswatch-march-15-21">Sportswatch for March 15-21</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/03/14/sports/mcconville-captures-second-state">McConville captures second at state</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/03/14/sports/kennedy-falls-state-tourney-field">Kennedy falls from state tourney field</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/03/14/sports/sportswatch-week-march-8-14">Sportswatch for the week of March 8-14</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/03/14/sports/kennedy-catholic-climbs-over-glacier-peak">Kennedy Catholic climbs over Glacier Peak</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/03/14/sports/sports-roundup-3-13-17">Sports Roundup for 3-13-17</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/03/02/sports/kennedy-catholic-climbs-over-glacier-peak">Kennedy Catholic climbs over Glacier Peak</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/28/sports/sports-roundup-2-18-17">Sports Roundup for 2-18-17</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/28/sports/shooting-woes-weaken-warriors">Shooting woes weaken Warriors</a></span>
  </div>
</li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/28/sports/warrior-girls-edged-ot">Warrior girls edged in OT</a></span>
  </div>
</li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/28/sports/kennedy-boys-return-state-play">Kennedy boys return to state play</a></span>
  </div>
</li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/28/sports/four-highline-wrestlers-place-top-eight-state">Four Highline wrestlers place in top eight in state tourney</a></span>
  </div>
</li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/28/sports/goodspeed-takes-second-twice">Goodspeed takes second twice</a></span>
  </div>
</li>
          <li class="views-row views-row-15 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/28/sports/sportswatch-march-1-7">Sportswatch for March 1-7</a></span>
  </div>
</li>
          <li class="views-row views-row-16 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/21/sports/warrior-girls-win-west-central-district">Warrior girls win West Central District</a></span>
  </div>
</li>
          <li class="views-row views-row-17 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/21/sports/gomes-saelee-shine-state-gym-meet">Gomes, Saelee shine at state gym meet</a></span>
  </div>
</li>
          <li class="views-row views-row-18 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/21/sports/warrior-boys-hoop-reaches-regional">Warrior boys hoop reaches regional</a></span>
  </div>
</li>
          <li class="views-row views-row-19 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/21/sports/sportswatch-feb-22-28">Sportswatch for Feb. 22-28</a></span>
  </div>
</li>
          <li class="views-row views-row-20 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/21/sports/sports-roundup-2-18-17">Sports Roundup for 2-18-17</a></span>
  </div>
</li>
          <li class="views-row views-row-21 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/21/sports/sportswatch-feb-22-28-0">Sportswatch for Feb. 22-28</a></span>
  </div>
</li>
          <li class="views-row views-row-22 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/15/sports/warriors-wallop-cowboys">Warriors wallop Cowboys</a></span>
  </div>
</li>
          <li class="views-row views-row-23 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/15/sports/sportswatch-feb-14-21">Sportswatch for Feb. 14-21</a></span>
  </div>
</li>
          <li class="views-row views-row-24 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/15/sports/sports-roundup-2-13-17">Sports Roundup for 2-13-17</a></span>
  </div>
</li>
          <li class="views-row views-row-25 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2017/02/15/sports/seattle-christian-boys-win-chimacum">Seattle Christian boys win at Chimacum</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
      <div class="feed-icon">
      <a href="/feeds/31" class="feed-icon"><img src="/misc/feed.png" alt="Syndicate content" title="Sports" width="16" height="16" /></a>    </div>
  
</div>     </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-first-inner -->
</div><!-- /sidebar-first -->

            <!-- main group: width = grid_width - sidebar_first_width -->
            <div id="main-group" class="main-group row nested grid12-10">
              <div id="main-group-inner" class="main-group-inner inner">
                
                <div id="main-content" class="main-content row nested">
                  <div id="main-content-inner" class="main-content-inner inner">
                    <!-- content group: width = grid_width - (sidebar_first_width + sidebar_last_width) -->
                    <div id="content-group" class="content-group row nested grid12-6">
                      <div id="content-group-inner" class="content-group-inner inner">
                        

                        
                        <div id="content-region" class="content-region row nested">
                          <div id="content-region-inner" class="content-region-inner inner">
                            <a name="main-content-area" id="main-content-area"></a>
                                                        <div id="content-inner" class="content-inner block">
                              <div id="content-inner-inner" class="content-inner-inner inner">
                                                                                                <div id="content-content" class="content-content">
                                  
<div class="row">

  <div class="inner clearfix background black-border-top story top-story bottom-margin">
    <div class="section-strip-mini"></div>
          <a rel="lightbox[images]" title="<br />Carli Ronish warms up for her complete game victory against Franklin Pierce." href="http://www.highlinetimes.com/sites/robinsonpapers.com/files/imagecache/popup_image/images/wwwhighlinetimescom/2017/04/img0213_0.jpg"><img src="http://www.highlinetimes.com/sites/robinsonpapers.com/files/imagecache/3col/images/wwwhighlinetimescom/2017/04/img0213_0.jpg" alt="" title="" /></a>      <div class='image-credit'>Gerardo Bolong</div><div class='image-caption'>Carli Ronish warms up for her complete game victory against Franklin Pierce.
</div>        
    <div class="story-content">

          <h2>Seattle Christian Warriors rack up Redbirds</h2>
    
          <h3></h3>
        
    <div class="meta">
            <div class='date_submitted_field'><span class="date-display-single">04/01/2017</span></div>    </div>

    
      

        
    <p><strong>BY GERARDO BOLONG</strong><br />
<strong>Special to the Highline Times</strong></p>
<p>The plan of putting the ball in play served the 1A Nisqually League Seattle Christian girls fast pitch softball team well in an 8-4 home victory against the 2A South Puget Sound League Franklin Pierce Cardinals on Friday, March 31.</p>
<p>"We had solid pitching, hit the ball hard and put the ball in play," said Warrior head coach Rick Ronish.<br />
These factors came into play strongly in the bottom of the sixth inning when Seattle Christian used slight tremors of short range base hits to create an earthquake of offense after trailing 2-1.</p>
<p>Hannah Glynn punched a single before Lexi Bates hit a single just into left field as part of the Warrior initial surge. As the consecutive base hits accumulated, Seattle Christian created a major offensive upheaval. Maddy Fors singled through the left side and Kelli Ronish pulled the ball into right field for a one-baser as Seattle Christian gained a 4-2 lead. The hits just kept on coming. Kelsey Wieland singled through the middle for a run and Carli Ronish reached first on a ground ball to third base when the fielder held the ball without a throw.<br />
 <div id="gam-holder-highline_story_text_region_slot_1" class="gam-holder"><script type="text/javascript">GA_googleAddSlot("ca-pub-4956332358238235", "highline_story_text_region_slot_1");</script><script type="text/javascript">GA_googleFillSlot("highline_story_text_region_slot_1");</script></div></p>
<p>Two infield pop fly outs later, Grace Harwell broke out of a prolonged batting slump to uncork a bases-clearing triple.</p>
<p>"It felt really good, because I haven't been doing very well (at the plate)," said an exuberant Harwell.<br />
Glynn came to bat for the second time in the inning to single home the seventh Warrior run to place Seattle Christian in full command at 8-2.</p>
<p>On the pitching and defensive side of the SC ledger, Carli Ronish carried a one-hitter into the seventh inning before Franklin Pierce teed off a trio of extra base hits that produced two runs before Ronish struck out a batter and induced a pop fly out to herself to register the win.</p>
<p>"After the first inning, I just had think about going batter by batter," she said.</p>
<p>In the top of the first inning, the Cardinals struck for a pair of runs without the benefit of a hit.</p>
<p>The Lady Warriors returned fire in the home half of the inning on a Kelli Ronish double that preceded Wieland's run-scoring pop fly double before the match up settled into pitching and defense until the sixth inning upheaval.<br />
Wieland and Glynn posted three hits apiece as Kelli Ronish, Fors and Bates each registered two hits.<br />
"It was a great team effort that I saw," said Ronish.<br />
During the respite from the rain, SC posted a Thurs. 14-6 home win against Vashon Island in its opening league game.</p>
<p>This edition of Warrior softball will need to depend more upon small ball than in previous years while also exhibiting flexibility in positioning.</p>
<p>"This is a young team," concluded coach Ronish. "We're utilizing 10-12 players thus far and different players have stepped up each game. We're small (in power hitting) this year and need to put the ball in play, getting the occasional timely hit."</p>
<p>With the upcoming InterScession and Easter Break coming up, the Warriors (4-1-1) will stay idle on the game front until they host Bellevue Christian in a key league game on Tues., April 18, at 4 p.m.</p>
<p> +Note: The term InterScession is a special designation for Seattle Christian activities. <div id="gam-holder-highline_story_text_region_slot_2" class="gam-holder"><script type="text/javascript">GA_googleAddSlot("ca-pub-4956332358238235", "highline_story_text_region_slot_2");</script><script type="text/javascript">GA_googleFillSlot("highline_story_text_region_slot_2");</script></div></p>
    <ul class="links inline"><li class="addthis first"><span>
      <a class="addthis-button" href="http://www.addthis.com/bookmark.php"
        onfocus="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onblur="addthis_close()"
        onmouseout="addthis_close()"
        onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" alt="share" class="addthisimage" /></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script></span></li>
<li class="fb_social_like"><span><div class="fb-social-like-widget"><fb:like  href="http://www.highlinetimes.com/2017/04/01/sports/seattle-christian-warriors-rack-redbirds" send="false" layout="button_count" show_faces="false" width="100" action="like" font="verdana" colorscheme="light"></fb:like></div></span></li>
<li class="tweet_Twitter last"><a href="http://twitter.com/?status=www.tinyurl.com/lr977qe%20Seattle%20Christian%20Warriors%20rack%20up%20Redbirds" class="tweet" rel="nofollow" target="_blank"><img src="/sites/all/modules/tweet/twitter.png" alt="Post to Twitter" title="Post to Twitter" width="16" height="16" /></a></li>
</ul>        </div><!-- /content -->
  </div>
</div><!-- /row -->

<p id="comments-prepend">We encourage our readers to comment. No registration is required. We ask that you keep your comments free of profanity and keep them civil. They are moderated and objectionable comments will be removed.</p>
<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://highlinetimes.disqus.com/?url=http%3A%2F%2Fwww.highlinetimes.com%2F2017%2F04%2F01%2Fsports%2Fseattle-christian-warriors-rack-redbirds">View the discussion thread.</a></div></noscript>

                                                                  </div><!-- /content-content -->
                                                              </div><!-- /content-inner-inner -->
                            </div><!-- /content-inner -->
                          </div><!-- /content-region-inner -->
                        </div><!-- /content-region -->

                                              </div><!-- /content-group-inner -->
                    </div><!-- /content-group -->

                    <div id="sidebar-last" class="sidebar-last row nested grid12-4">
<div id="sidebar-last-inner" class="sidebar-last-inner inner clearfix">
  
<div id="block-google_admanager-112b30eb96b14bd99046dc4c7ded012c" class="block block-google_admanager odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_sports_region_1_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_sports_region_1_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-b433dcd3b70c0b8def84cb8ca10cea2d" class="block block-google_admanager even   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_sports_region_1_slot_2" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_sports_region_1_slot_2");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-028ab4d2898fe772cc29f90dbcd8fdc7" class="block block-google_admanager odd   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_sports_region_2_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_sports_region_2_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-block-13" class="block block-block even   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <p><a href="http://twitter.com/hltimes"><img src="/sites/robinsonpapers.com/files/followusontwitter.png" /></a><br />
Receive updates on news and events in the Highline area via Twitter or Facebook!<br />
<br />
<a href="http://www.facebook.com/people/Highline-Times/100000721443724" title="Highline Times" target="_TOP"><br />
<img src="http://badge.facebook.com/badge/100000721443724.48.629088368.png" width="120" height="249" /><br />
</a></p>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-fb_social_likebox-likebox" class="block block-fb_social_likebox odd   grid12-4 black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Facebook</h2>
        <div class="content">
      <fb:like-box  href="" width="292" height="285" colorscheme="light" connections="10" stream="false" header="true"></fb:like-box>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-492a440897f5a21ed121519201b967ef" class="block block-google_admanager even  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-highline_sports_region_3_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("highline_sports_region_3_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-last-inner -->
</div><!-- /sidebar-last -->
                  </div><!-- /main-content-inner -->
                </div><!-- /main-content -->

                
              </div><!-- /main-group-inner -->
            </div><!-- /main-group -->
          </div><!-- /main-inner -->
        </div><!-- /main -->
        
      </div><!-- /main-wrapper -->

                    
      <!-- postscript-bottom row: width = grid_width -->
                    
</div><!-- /content-container -->

      <!-- footer row: width = grid_width -->
      
      <!-- footer-message row: width = grid_width -->
      <div id="footer-message-wrapper" class="footer-message-wrapper full-width">
        <div id="footer-message" class="footer-message row grid12-12">
          <div id="footer-message-inner" class="footer-message-inner inner clearfix">
                        
            <b>Web development by <a href="http://freelock.com" target="_blank">Freelock Computing</a></b>
            &copy; 2017 Robinson Communications Inc. All Rights Reserved.
            <a href="/contact-us">Contact Us</a>
              <a href="/terms_of_service">Terms</a>
              
                                    <a href="/robinson-newspapers-subscription-form">Home Delivery</a>
                                    <a href="/feed" rel="alternate" type="application/rss+xml">
            <img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" />
            </a><br>
            Media kit available on request -- contact Donao@robinsonnews.com
          </div><!-- /footer-message-inner -->
        </div><!-- /footer-message -->
        <br class="clear" />
      </div><!-- /footer-message-wrapper -->

    </div><!-- /page-inner -->
  </div><!-- /page -->
  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "",
         status: true, 
         cookie: true,
         xfbml: true,
         channelUrl: "http:\/\/www.highlinetimes.com\/fb_social\/channel"
       });
       
       FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
       
         
     };
     (function() {
       var e = document.createElement('script'); 
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://pilchuk.freelock.com/" : "http://piwik.freelock.com/");_paq.push(["setSiteId", "25"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["setDownloadExtensions", "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"]);_paq.push(["setDoNotTrack", 1]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
  
  <!-- Start Quantcast tag -->
  <script type="text/javascript">
    _qoptions={
      qacct:"p-04cWTlFWpKYdM" 
    };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-04cWTlFWpKYdM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->
</body>
</html>

